首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  程序员

关于证书透明度的问题

  •  
  •   AwesomeMonster · 2017-03-22 20:50:32 +08:00 · 1343 次点击
    这是一个创建于 699 天前的主题,其中的信息可能已经有所发展或是发生改变。

    我打开 V2EX , Chrome 提示信息如下:

    您的连接不是私密连接

    攻击者可能会试图从 v2ex.com 窃取您的信息(例如:密码、通讯内容或信用卡信息)。 NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED

    该服务器提供了一个未通过证书透明度政策公开披露的证书。某些证书必须通过证书透明度政策进行公开披露,以确保它们值得信任且能保护用户免遭攻击。

    继续前往 v2ex.com (不安全)

    ------------------------ 请问这个怎么破?

    PS:Chrome 版本 53.0.2785.101 (64-bit)

    5 回复  |  直到 2017-03-23 07:20:58 +08:00
        1
    tidezyc   2017-03-22 20:52:43 +08:00 via iPhone
    chrome 某一版 bug ,更新 chrome
        2
    AwesomeMonster   2017-03-22 21:01:16 +08:00
    @tidezyc 好吧,我用公司电脑打开没有问题,刚我在家用自己的电脑打开我的站点提示了这个错误信息,后来打开 V2EX 也是同样的情况,网上查了一下,说 Google 要求 2017 年所有的 SSL 证书需要通过证书透明度认证。
        3
    lslqtz   2017-03-22 21:06:59 +08:00
    月经贴
        4
    ahhui   2017-03-22 21:25:06 +08:00 via iPhone
    月经贴,升级 Chrome 到最新版。

    Google 把透明度信息硬编码到 Chrome 里,所有透明度信息有效性只有 3 个月, 3 个月后默认全失效,升级到最新版程序才能更新这个。
        5
    AwesomeMonster   2017-03-23 07:20:58 +08:00
    @ahhui
    @lslqtz get it, thanks guys
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2406 人在线   最高记录 4385   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 19ms · UTC 00:48 · PVG 08:48 · LAX 16:48 · JFK 19:48
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1